Seite 1 von 1

Muss pc 2 mal starten um Ton zu haben

BeitragVerfasst: So 22. Nov 2015, 22:14
von ****LONE WOLF****
Hallo zusammen habe seit 2 Monaten ein Problem umd zwar muss ich mein pc nach einschalten immer wieder Neustart um die Funktion meiner creativ soundblaster zx retail in betrieb nehmen zu können.
Habe schon einiges ausprobiert,und damit meine ich echt einiges :scare: habe Windows 8.1 64 Bit und eine creativ soundblaster zx Soundkarte,wen ich ein USB Headset anschließ läufts wie es laufen soll also denk ich das Problem liegt im Bereich Betriebssystem Soundkarte oder so,sehr seltsam bitte um Rat wer dieses Problem schon hinter sich hat oder ähnliches vielen dank.

Re: Muss pc 2 mal starten um Ton zu haben

BeitragVerfasst: So 22. Nov 2015, 22:27
von SQL
Hi,
hast aus Versehen noch Onboardsound installiert?
LG
SQL

Re: Muss pc 2 mal starten um Ton zu haben

BeitragVerfasst: Mo 23. Nov 2015, 06:32
von ****LONE WOLF****
Eigentlich ist alles richtig eingestellt können das noch andere Faktoren sein?

Re: Muss pc 2 mal starten um Ton zu haben

BeitragVerfasst: Mi 25. Nov 2015, 17:17
von ****LONE WOLF****
Ausgezeichnet geht wollte dies aber vermeiden,zwecks uschalten aber ich würd sagen ein Problem weniger.
im normfall sollte das gehen mit onboard und pci Soundkarte zusammen aber sogesehen spare ich dadurch Systemressourcen.
Danke für den Beitrag. :)

Re: Muss pc 2 mal starten um Ton zu haben

BeitragVerfasst: Fr 15. Apr 2016, 16:08
von ****LONE WOLF****
Wollte den Beitrag nochmal aktualisieren da dir alte Option leider auf dauer doch nicht geklappt hat.
Und zwar nach langen recherchieren und verzeifeln über dieses komische Problem bin ich auf die ideal Lösung gekommen,und zwar bei ssd Nutzern Bitte in dem Fall den Hybrid Modus und oder in Bios den schnellen Boot deaktivieren.
Seit dem wird beim hochfahren alle Geräte gecheckt und inbetrieb genommen.
Vieleicht interessant zu lesen für User mit gleichen Problemen.
Trotzdem aber danke für die Beiträge :)